CCNP 350-401 ENCOR Question 106 DISCUSSION

  • 709 views
  • 2023-07-04
« Back to Main Menu

Which configuration restricts the amount of SSH that a router accepts to 100 kbps?

A.

class-map match-all CoPP_SSH
match access-group name CoPP_SSH
 !
 Policy-map CoPP_SSH
 class CoPP_SSH
police cir 100000
exceed-action drop

Interface GigabitEthernet0/1
ip address 209.165.200.225 255.255.255.0
 ip access-group CoPP_SSH out
 duplex auto
speed auto
media-type rj45
 service-policy input CoPP_SSH
 !
ip access-list extended CoPP_SSH
 permit tcp any any eq 22
 !

B.

class-map match-all CoPP_SSH
match access-group name CoPP_SSH
 !
Policy-map CoPP_SSH
class CoPP_SSH
police cir CoPP_SSH
exceed-action drop
 !
Interface GigabitEthernet0/1
 ip address 209.165.200.225 255.255.255.0
 ip access-group … out
duplex auto
speed auto
media-type rj45
service-policy input CoPP_SSH
 !
Ip access-list extended CoPP_SSH
deny tcp any any eq 22
!

C.

class-map match-all CoPP_SSH
match access-group name CoPP_SSH
 !
Policy-map CoPP_SSH
 class CoPP_SSH
police cir 100000
exceed-action drop
 !
Control-plane
service-policy input CoPP_SSH
 !
 Ip access-list extended CoPP_SSH
 permit tcp any any eq 22
 !

D.

class-map match-all CoPP_SSH
match access-group name CoPP_SSH
 !
Policy-map CoPP_SSH
 class CoPP_SSH
 police cir 100000
   exceed-action drop
 !
Control-plane transit
service-policy input CoPP_SSH
 !
Ip access-list extended CoPP_SSH
permit tcp any any eq 22
!

Which configuration restricts the amount of SSH that a router accepts to 100 kbps?

A.

class-map match-all CoPP_SSH
match access-group name CoPP_SSH
 !
 Policy-map CoPP_SSH
 class CoPP_SSH
police cir 100000
exceed-action drop

Interface GigabitEthernet0/1
ip address 209.165.200.225 255.255.255.0
 ip access-group CoPP_SSH out
 duplex auto
speed auto
media-type rj45
 service-policy input CoPP_SSH
 !
ip access-list extended CoPP_SSH
 permit tcp any any eq 22
 !

B.

class-map match-all CoPP_SSH
match access-group name CoPP_SSH
 !
Policy-map CoPP_SSH
class CoPP_SSH
police cir CoPP_SSH
exceed-action drop
 !
Interface GigabitEthernet0/1
 ip address 209.165.200.225 255.255.255.0
 ip access-group … out
duplex auto
speed auto
media-type rj45
service-policy input CoPP_SSH
 !
Ip access-list extended CoPP_SSH
deny tcp any any eq 22
!

C.

class-map match-all CoPP_SSH
match access-group name CoPP_SSH
 !
Policy-map CoPP_SSH
 class CoPP_SSH
police cir 100000
exceed-action drop
 !
Control-plane
service-policy input CoPP_SSH
 !
 Ip access-list extended CoPP_SSH
 permit tcp any any eq 22
 !

D.

class-map match-all CoPP_SSH
match access-group name CoPP_SSH
 !
Policy-map CoPP_SSH
 class CoPP_SSH
 police cir 100000
   exceed-action drop
 !
Control-plane transit
service-policy input CoPP_SSH
 !
Ip access-list extended CoPP_SSH
permit tcp any any eq 22
!

Correct Answer: D

Support AceITCert.com by buying stuff you need!

1 Comments

ohhhvictor

no ip configuiration

no control pane transit

2024-02-19 08:06:13
In order to participate in the comments you need to be logged-in.
You can sign-up or login (it's free).